Maintenance

Incident Report for t1

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 19:38 UTC

Update

We are fixing identified Intent&Canonical Bridging issues. Number of components can be down as we introduce the fix.
Posted Jun 05, 2025 - 12:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 12:45 UTC
This incident affected: Devnet (v0.3) (Bridge (v0.3), t1 Reth (v0.3), t1 Explorer (v0.3)).