[v0.3] Partial Outage on Canonical Bridge - Withdrawal Claim

Incident Report for t1

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 19:37 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 19:36 UTC

Investigating

Hi t1 fam, thank you for the overwhelming reports for the issue. We acknowledge that there is an issue claiming your funds when withdrawing from t1 to Sepolia on the canonical bridge.

We are working hard to resolve the issue.

Thank you for your continuous support and we hope to fix the issue soon!


That being said, feel free to continue using our Intent bridge :)
Posted May 30, 2025 - 05:53 UTC
This incident affected: Devnet (v0.3) (Bridge (v0.3)).