This incident has been resolved. All systems operational.
Posted Jul 21, 2025 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2025 - 17:18 UTC
Update
We are still aware of degraded bridge performance, and our tech team is actively implementing a permanent fix
Posted Jul 21, 2025 - 13:11 UTC
Update
We are testing a fix for the issue
Posted Jul 17, 2025 - 09:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2025 - 09:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2025 - 10:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 11, 2025 - 06:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2025 - 09:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2025 - 09:53 UTC
Investigating
Due to overwhelming demand for our systems, we are aware of settlement data which may be taking longer than normal to show the correct status. Fills and funds are not affected, but we are still investigating the slow processing.
Posted Jul 04, 2025 - 10:40 UTC
This incident affected: testnet.t1protocol.com (Bridge (Intent)).